Error


O MediaWiki Semântico foi instalado e ativado, mas tem em falta uma chave de atualização apropriada que corresponda a: smw:2018-09-01.

Porque estou a ver este erro?

A estrutura interna da base de dados do MediaWiki Semântico mudou e necessita de alguns ajustamentos para ficar completamente funcional. Pode haver vários motivos para a mudança, incluindo:

Como corrijo este erro?

Um administrador (ou outra pessoa com privilégios de administrador) tem de executar o ficheiro de comandos de manutenção update.php do MediaWiki ou o setupStore.php do MediaWiki Semântico. Para obter mais ajuda, pode também consultar as seguintes páginas: